So-net無料ブログ作成
検索選択

glibc を上げたら gnome-panel が…。 [Vine Linux]

Kernel 2.6 を色々試しながら、ついでに更新されてきた
glibc 関連を上げてみたら…、

なぜか kernel 2.4 だと gnome-panel がエラーで起動できずに、
desktop が使えなくなってしまったじゃありませんか!!

とりあえず gnome-panel を kernel 2.4 環境でリビルドしてもダメ、
試しに twm から xterm を開いて gnome-panel を直に実行しても
なんら参考になりそうなエラーメッセージも出ないしで、
とりあえず xfce に逃げました…。

kernel 2.6 で動く無線 LAN 環境が無いから、困ってしまった。うーむ。


nice!(0)  コメント(0)  トラックバック(1) 
共通テーマ:パソコン・インターネット

nice! 0

コメント 0

コメントを書く

お名前:[必須]
URL:
コメント:
画像認証:
下の画像に表示されている文字を入力してください。

トラックバック 1

この記事のトラックバックURL:
※言及リンクのないトラックバックは受信されません。

この広告は前回の更新から一定期間経過したブログに表示されています。更新すると自動で解除されます。

×

この広告は1年以上新しい記事の更新がないブログに表示されております。